WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Minify] Problem in gravity form preview > patch

[Plugin: WP Minify] Problem in gravity form preview > patch

  • Hi,

    I have troubles with your plugin when I previewing a gravity form.
    I have made a patch to fix this issue, in your file wp-minify.php when you are requirering the files just make :

    require_once(dirname(__FILE__).'/common.php');
    require_once(dirname(__FILE__).'/http_build_url.php');

    Instead of

    require_once('/common.php');
    require_once('/http_build_url.php');

    Regards,
    Rahe

    http://wordpress.org/extend/plugins/wp-minify/

  • The topic ‘[Plugin: WP Minify] Problem in gravity form preview > patch’ is closed to new replies.