WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP Google Maps] not showing up in post

[Resolved] [Plugin: WP Google Maps] not showing up in post

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author WPGMaps

    @wpgmaps

    Hi Chris

    Sounds like your theme doesnt call wp_footer(); in the footer.php file. This is needed for some plugins. With my plugin, that runs the javascript code to show the map.

    Kind regards

    Nick

    Plugin Author WPGMaps

    @wpgmaps

    Hi Chris

    Did you come right?

    Kind regards

    Nick

    Hey Nick – Thanks for this! I was having the same problem and this solved it for me. :)!

    Plugin Author WPGMaps

    @wpgmaps

    Thank you rcvane 🙂

    x1

    @farrujhotmailcouk

    Hi,

    I am still having the same problem. My map does not show on the site. I have gone into the footer.php and I do have the wp_footer(); I have also installed the jquery updater plugin but that only updated to the 1.8.2 version. I still haven’t resolved the problem and its urgent.

    Thanks

    Josette

    Plugin Author WPGMaps

    @wpgmaps

    Hi
    Sorry this was a bug on my end. I have fixed the error.

    Kind regards
    Nick

    x1

    @farrujhotmailcouk

    Hello Nick,

    Thank you so much for your help. I am glad that the problem is solved. Just a little note to other people, that the problem was with the jquery, Thethe Image slider was loading an older version of jquery and conflicting with the pro add on.

    Thanks

    Josette

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: WP Google Maps] not showing up in post’ is closed to new replies.