Support » Plugin: WP-FacebookConnect » [Plugin: WP-FacebookConnect] API Error

  • API Error Code: 100
    API Error Description: Invalid parameter
    Error Message: next is not owned by the application.

    Is there something more I need to setup on the FB application side or is this just not compatible at all with 3.0.1?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ahupp

    (@ahupp)

    I’m not aware of any 3.0.1 problems. Could you include more information? Where is next pointing in this case, is this when logging in?

    -Adam

    I’m experiencing this same issue when I try to connect to a fan page. I’ve entered the page ID number.
    I receive the error when I click to “Grant Publish Permission” under “Fan Page Publish Permission is needed to publish stories to the Fan Page automatically.”
    Can you please help me get the fan page connected? Thanks in advance.

    I had the same issue. After double checking everything, I realized that the problem was that I was already logged in my website. I logged out from my website and also I logged out from Facebook (just in case). Then, everything went smooth and the error disappeared.

    Hope it helps.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP-FacebookConnect] API Error’ is closed to new replies.