WordPress.org

Support

Support » Plugins and Hacks » WP Admin Menu » [Resolved] [Plugin: WP Admin Menu] Can't install from WordPress installer

[Resolved] [Plugin: WP Admin Menu] Can't install from WordPress installer

  • Installation errors out with every attempt to install.

    Error: Could not open handle for fopen() to

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author jeremyHixon

    @jeremyhixon

    Never seen that before. I’m looking into it. I know that the repository was throwing 404 errors earlier when you attempt to download.

    After clicking a couple of times on the “Download Version 1” on this page http://wordpress.org/extend/plugins/wp-admin-menu/ , I was able to download and manually install the plugin. Maybe the 404 errors have something to do with your fopen() errors as there are no references to fopen() in the plugin itself.

    Yes, the current problem with the Plugins Directory is probably causing this. The Plugins directory should be fixed by this evening (Pacific).

    Plugin Author jeremyHixon

    @jeremyhixon

    @bamajr I just checked on the status of the 404 errors and everything appears to be working again. Give it a shot and let me know what you think.

    @jeremyhixon

    I just checked and it is now letting me install without errors.

    Weird thing though, I was able to install several other plug-ins today, using the same integrated WordPress installation as I tried with yours.

    Your plug-in works great too! I have cast my vote and changed the issue from broken to works.

    Thanks.

    Plugin Author jeremyHixon

    @jeremyhixon

    Thank you sir

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: WP Admin Menu] Can't install from WordPress installer’ is closed to new replies.
Skip to toolbar