Support » Plugin: Optimize Database after Deleting Revisions » PlugIn Will Not Activate

  • Resolved ChaseC

    (@chasec)


    I made a number of changes to an organization’s website today and then went to active the Optimize Database after Deleting Revisions plugin, however, the screen just refreshes and the plugin remains deactivated. We’ve used it for several years with the website in question and never had a single issue.

    WordPress and all plugins are regularly updated. Plus we only keep necessary plugins activate 24/7, and just activate others as we need to during site maintenance and updates.

    Any clue why the plugin is suddenly being so shy?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author cageehv

    (@cageehv)

    Hey ChaseC,

    Did you try to fully re-install the plugin?

    peace,
    Rolf

    Tried deleting and reinstalling it, but no luck. Same result.

    Plugin Author cageehv

    (@cageehv)

    Hey,

    Did you try to (temporarily) de-activate all other plugins?

    Rolf

    With 16 active plugins, I decided to try disabling the plugins one by one and seeing which one was messing with the Optimize DB plugin. Got lucky on the very first one. Appears that the Varnish plugin is the culprit.

    Thanks for the help!

    • This reply was modified 1 year, 3 months ago by  ChaseC.
    Plugin Author cageehv

    (@cageehv)

    No problem!
    Glad you found the problem.

    peace,
    Rolf

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘PlugIn Will Not Activate’ is closed to new replies.