Support » Plugin: Ultimate CMS » [Plugin: Ultimate CMS] error at plugin activation

  • Hello,

    I experienced and error when activating the plugin (Version 0.11 beta).

    Plugin could not be activated because it triggered a <strong>fatal error</strong>.
    <strong>Parse error</strong>:  syntax error, unexpected '"' in <strong>/home/p5_bvffc/site/wp-content/plugins/ultimate-cms/class-inflect.php</strong> on line <strong>32</strong>

    On this server I have PHP 5.1.6.
    I’ve tried it on a server with PHP 5.3.1 and it worked with no error.

    It seems that PHP 5.1.6 does not support the syntax used in class-inflect.php.

    I managed to resolve this issue (on php 5.1.6) by changing the double quotes into simple quotes in the two arrays at the beginning of the file.

    http://wordpress.org/extend/plugins/ultimate-cms/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Ultimate CMS] error at plugin activation’ is closed to new replies.