WordPress.org

Support

Support » Plugins and Hacks » OpenHook » [Plugin: Thesis OpenHook] Conflict with NextGen Plugin

[Plugin: Thesis OpenHook] Conflict with NextGen Plugin

  • Good day, I am using Thesis Openhook and Nextgen Gallery plugins. When I upload photo’s to my gallery, I get a whole list of errors with the openhook reference in them. It seems to happen when nextgen creates thumbnails. Here are some of the errors:

    ERROR: DSC00441.JPG :
    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘add_openhook_options_page’ was given in /home/jtlminis/public_html/wp-includes/plugin.php on line 395

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘openhook_settings’ was given in /home/jtlminis/public_html/wp-includes/plugin.php on line 395

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘openhook_cleanup’ was given in /home/jtlminis/public_html/wp-includes/plugin.php on line 395

    Warning: Cannot modify header information – headers already sent by (output started at /home/jtlminis/public_html/wp-includes/plugin.php:395) in /home/jtlminis/public_html/wp-content/plugins/nextgen-gallery/admin/upload.php on line 28

    http://wordpress.org/extend/plugins/thesis-openhook/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Thesis OpenHook] Conflict with NextGen Plugin’ is closed to new replies.
Skip to toolbar