WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Tabber Widget] error_log

[Plugin: Tabber Widget] error_log

  • Hello,

    I’m having this errors now and then on my error log and even on any page:

    [13-Oct-2011 10:55:48] PHP Strict Standards:  Non-static method ITError::handle_error() should not be called statically in /home/myfolder/public_html/wp-content/plugins/tabber-widget/lib/classes/it-error.php on line 150
    
    [13-Oct-2011 10:50:01] PHP Strict Standards:  Non-static method ITError::fatal() should not be called statically in /home/myfolder/public_html/wp-content/plugins/tabber-widget/lib/classes/it-error.php on line 123

    This is my website: BTW, This is a great plugin!

    Thank you!

    http://wordpress.org/extend/plugins/tabber-widget/

  • The topic ‘[Plugin: Tabber Widget] error_log’ is closed to new replies.