This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Tabber Widget

Description

Use the Tabber widget to add up to 10 tabbed widget areas in to one existing widget.

Tabber Widget works in all browsers, and comes packed with 4 templates that can be customized to the look of your site.

Installation

  1. Download and unzip the latest release zip file
  2. If you use the WordPress plugin uploader to install this plugin skip to step 4.
  3. Upload the entire plugin directory to your /wp-content/plugins/ directory
  4. Activate the plugin through the ‘Plugins’ menu in WordPress Administration
  • Usage:
  1. Navigate to the new menu for this plugin in the WordPress Administration Panel under Tools -> Tabber Widgets
  2. Create a new Tabber by giving it a name and selecting the number of tabs you would like.
  3. Navigate to the Widgets menu in the WordPress Dashboard under Appearance -> Widgets
  4. From the Available Widgets column, drag the Tabber Widget to the disred widget area.
  5. Give the tabbed area a widget title (optional) and select the appropraite Tabber from the dropdown menu.
  6. On the right hand side of the menu, fill the new “Tabber” widgets with the widgets you would like to appear in each tab.
  7. Rinse and repeat.

FAQ

Where can I ask questions about the Tabber Widget?

You can ask questions about the Tabber Widget at http://ithemes.com/support/tabber-widget-plugin/

Contributors & Developers

“Tabber Widget” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0.1

  • Initial release version

1.0.2

  • Fixing the README.txt

1.0.3

  • Any user of the iThemes Builder theme should upgrade to this version. Since Builder and Tabber Widget share some code, this release includes an enchancement that ensures that the latest version of the code always runs, preventing an issue where an older set of one version of the code could cause either the plugin or the theme to fail.

1.0.4

  • Fixed conflict with anchors inside a tab.

1.0.5

  • Fixed issue with form not working properly when creating new tabber groups.

1.0.6

  • Forced the CSS and JS file URLs to use https when the site is loaded as https.