Support » Plugin: Subscribe to Comments » [Plugin: Subscribe to Comments] Compatible up to Typo?

Viewing 1 replies (of 1 total)
  • Ghostwriter

    (@another-webmaster)

    Hi
    I think it is a typo, because of following info:

    Requires WordPress Version: 3.0 or higher
    Compatible up to: 2.3.1
    Last Updated: 2011-8-11 <= also seems it is kinda new 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Subscribe to Comments] Compatible up to Typo?’ is closed to new replies.