Support » Plugin: Display Categories Widget » Plugin Still Using Deprecated Constructor Method

  • Resolved Tracy Rotton

    (@taupecat)


    I’m still seeing a WordPress warning that this plugin is using a deprecated constructor method on its class:

    “Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; DisplayCategoriesWidget has a deprecated constructor in /vagrant/web/wp-content/plugins/display-categories-widget/display_categories_widget.php on line 12”

    The constructor should be function __constructor(), not function DisplayCategoriesWidget.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin Still Using Deprecated Constructor Method’ is closed to new replies.