WordPress.org

Support

Support » Plugins and Hacks » [Plugin: SoundCloud Shortcode] Shortcode with HTML5 player doesn't work

[Plugin: SoundCloud Shortcode] Shortcode with HTML5 player doesn't work

  • Hello,

    My site (www.womptv.com) depends highly on this plug-in and since the update to HTML5 it only works with the Flash player. When I get the code from Soundcloud itself via share button and edit my widget it works fine but defeats the purpose of the shortcode. I would love to get the short code working with HTML5 so i may go back to just copying and pasting the url between the SC shortcode tags.

    I loko forward to any response and hope this issue is resolved.

    Rico

    http://wordpress.org/extend/plugins/soundcloud-shortcode/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Metlhead723
    Member

    @metlhead723

    I can’t get the HTML5 version of the Shortcode to work at all. I’ve installed the plugin and tried putting all these options into my blog with no luck.

    [soundcloud url=”http://w.soundcloud.com/player/?url=http%3A%2F%2Fapi.soundcloud.com%2Fplaylists%2F1636772″]

    [soundcloud url=”http://w.soundcloud.com/player/?url=http%3A%2F%2Fapi.soundcloud.com%2Fplaylists%2F1636772&auto_play=false&show_artwork=false&theme_color=222222&color=cccccc&wmode=transparent”]

    [soundcloud params=”auto_play=true&show_comments=false”]http://w.soundcloud.com/player/?url=http%3A%2F%2Fapi.soundcloud.com%2Fplaylists%2F1636772[/soundcloud]

    nigelparrydotnet
    Member

    @nigelparrydotnet

    Have you tried making the URL character codes into their original characters Methead?

    ie:

    `url=http://api.soundcloud.com/playlists/1636772… etc’

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: SoundCloud Shortcode] Shortcode with HTML5 player doesn't work’ is closed to new replies.