Support » Plugin: Solr for WordPress » [Plugin: Solr for WordPress] Broken on 3.2.1 & 3.3.1?

  • Resolved kodo65

    (@kodo65)


    Hi!

    I really, really don’t like to flag this plug-in as “broken” but I’ve made two attempts to install and configure it using two freshly installed WP instances. One version 3.2.1 and on 3.3.1 but I get the same result: “You do not have sufficient permissions to access this page.”

    I’m logged on with admin privileges but it doesn’t help.

    I really hope that somebody, more knowledegable in php is able to make this plug-in work…

    /Peter

    http://wordpress.org/extend/plugins/solr-for-wordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
  • What page results in the error? Also, how are you hosting the Solr instance: on your own server? through a third-party?

    Hi!

    Please let me “back off” a bit…

    I managed to get the plugin to work by downloading the 0.5.1 version from wordpress.org and then “patched” it by applying two .php files made available through the latest codebase from github…

    solr-for-wordpress.php
    solr-options-page.php

    Now, if we could get the plugin to support hierarchical taxonomies connected to custom post types… Do you know about the status?

    Cheers,
    /Peter

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Solr for WordPress] Broken on 3.2.1 & 3.3.1?’ is closed to new replies.