WordPress.org

Support

Support » Plugins and Hacks » Social Connect » [Plugin: Social Connect] Avatar

[Plugin: Social Connect] Avatar

  • Hey,

    Noticed people had the same problem as me with no avatar showing. Thought I would post here how I got profile images showing for twitter login, not sure about other networks as I am only using twitter.

    This is what I did

    Added custom avatars following this article
    http://www.billerickson.net/wordpress-custom-avatar/
    (themes functions.php btw)

    You will need to edit line 8 with the following

    <input type=”text” name=”be_custom_avatar” id=”be_custom_avatar” value=”http://api.twitter.com/1/users/profile_image/<?php echo esc_attr( $user->user_login ); ?>” disabled=”disabled” class=”regular-text” />

    Works for me!

    http://wordpress.org/extend/plugins/social-connect/

Viewing 1 replies (of 1 total)
  • Ok!

    Can you please explain how to modify the functions.php file?

    I don’t just add it to the end right?

    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Social Connect] Avatar’ is closed to new replies.
Skip to toolbar