Support » Plugin: Gabfire Widget Pack » Plugin showing error

  • Resolved ewsngr

    (@ewsngr)


    after activating you plugin iand added the once i want to make use of eg. twitter. the i input my app toke code. then i clicked update setting this is the error that showed:

    Parse error: syntax error, unexpected T_CLASS in /home/princena/public_html/wp-content/plugins/gabfire-widget-pack/widget-recent-tweets.php on line 1

    please i want an urgent fix..

    https://wordpress.org/plugins/gabfire-widget-pack/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author kjbenk

    (@kjbenk)

    Hello ewsngr,

    I will take a look at the problem right away and get back to you asap.

    Kyle

    Plugin Author kjbenk

    (@kjbenk)

    I cannot seem to recreate the error. What page are you getting an error on? The widget pack settings page, or the Twitter Widget settings box?

    Please make sure you have the last version 1.3.7.

    widget-recent-tweets.php on line 1

    Plugin Author kjbenk

    (@kjbenk)

    I know what file the error is coming from but I cannot seem to recreate the error. Try to clean your browsers cache and see if that helps.

    Kyle

    Currently I’m getting the same problem. I’m using version 1.3.8

    Plugin Author kjbenk

    (@kjbenk)

    Olesore,

    I will take a look at the error again this week.

    Thanks,

    Kyle

    Plugin Author kjbenk

    (@kjbenk)

    We just updated the plugin to version 1.3.9. Please make sure you have this version installed and let us know if you experience the same problem.

    Thanks,

    Kyle

    Hello, first thank you for your efforts. I made the necessary updates (1.3.9).
    I was getting the error as previously T_CLASS, and now I’m getting as T_STRING.
    I updated my server PHP version (5.5.15). What if I did not get rid of this error.

    Parse error: syntax error, unexpected ‘gabfire_tweets’ (T_STRING) in /…../…./public_html/wp-content/plugins/gabfire-widget-pack/widget-recent-tweets.php on line 1

    “widget-recent-tweets.php” file to overwrite the old drain again I was able to activate the plugin. But I do not want to use this plugin like this. Please find a cure.

    Plugin Author kjbenk

    (@kjbenk)

    olesore,

    We will work on a fix and update the plugin by tomorrow.

    Plugin Author kjbenk

    (@kjbenk)

    olesore,

    We updated the plugin to version 1.3.11. Please install this update and confirm that the bug has been removed.

    Thank you,

    Kyle

    Hi Kyle,
    After the update was not the problem. Thank you very much.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Plugin showing error’ is closed to new replies.