WordPress.org

Support

Support » Plugins and Hacks » WP ChatBlazer » Plugin Outdated?

Plugin Outdated?

  • Been trying to use the ChatBlazer plugin with my website without much success (kept getting “Domain not allowed” error message despite registering the domain with ChatBlazer for a hosted chat account). I asked ChatBlazer techs for help, they looked at my page and seem to think the plugin is outdated. I have no idea what this means and whether this is true.

    Any suggestions on how to get around this?

    http://wordpress.org/plugins/wp-chatblazer/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin Outdated?’ is closed to new replies.
Skip to toolbar