• Resolved AngieC

    (@angiec)


    This plugin is not working on my site. I am using the contact form 7 shortcode in it, and am using it with the private content plugin I purchased from code canyon. I do not have any rules applied right now, but have tried it with/without rules. My wordpress and theme (Karma) are both the latest versions. Any ideas what I should try to get it to work? I’m happy with the back-end and really hope I can use it.

    http://www.fdirecruiters.com/

    Thanks for any ideas! 🙂
    Angie

    https://wordpress.org/plugins/wordpress-popup/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Angie,

    Thanks for posting on the forums.

    I visited your site http://www.fdirecruiters.com/ and fouund it’s working on your site. ( See the screenshot: http://i.imgur.com/aMh0DRz.png )

    Please advise.

    Kind Regards,

    I have installed it but it is not working on my site?
    http://www.hildreths.com

    David

    (@ugotsta)

    WPMU DEV Support Staff

    Hi @angiec, hope that’s already sorted for you. Perhaps just a matter of testing while logged out? Just let us know if there’s an issue still and we’ll have a look. 🙂

    Hi @hildrethsmedia, it’s generally best to create a new topic since the issue could be unrelated, but I think we may be able to sort that quickly here.

    I see the plugin is actually loading on your site (its code is getting added to your page). However, it may just be that the rules are setup so that it won’t show at all.

    Could you try removing all the rules, to be sure that works?

    Looking forward to seeing that sorted for ya! 🙂

    Thanks,
    David

    Hi– I cleared my cookies/cache and was able to see it now, too, but not in Firefox… only in Chrome (haven’t tried IE). Anything I need to do that’s browser specific?

    Thanks for the prompt replies! 🙂
    Angie

    David

    (@ugotsta)

    WPMU DEV Support Staff

    Hi @angiec,

    Hmm, I’m able to see the pop up in Firefox over here, latest version. Perhaps the cache needs clearing for that as well?

    Cheers,
    David

    Plugin Author WPMU DEV – Your WordPress Team

    (@wpmudev)

    WPMU DEV Support Staff

    Hey there.

    We haven’t heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. 🙂

    Hope you have a fantastic day!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘plugin not working’ is closed to new replies.