Support » Plugin: Buzzsprout Podcasting » Plugin not compatible with HTTPS / SSL

  • Hi there, this issue was marked as “Resolved” In this support thread however it wasn’t. Line 264 of buzzsprout-podcasting.php has:

    '<script src="http://www.buzzsprout.com/%s/%s.js?%s" type="text/javascript" charset="utf-8"></script>',

    Which means the plugin won’t work over HTTPS due to browser security settings. This should be a fairly trivial fix, is the Buzzsprout team planning on implementing?

    For now we’ve hardcoded HTTPS and it seems to have worked, but editing core plugin files is of course a bad idea.

Viewing 1 replies (of 1 total)
  • Plugin Author molehill

    (@molehill)

    Thank you for letting us know about this! I have passed this on to our developers and they should take a look at it soon!

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin not compatible with HTTPS / SSL’ is closed to new replies.