WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] [Plugin: Jetpack by WordPress.com] Wordfence: Suspected malware

[Resolved] [Plugin: Jetpack by WordPress.com] Wordfence: Suspected malware

  • Just saw this…

    Wordfence found the following new issues on: (website.com)

    Alert generated at Friday 28th of September 2012 at 12:35:49 AM
    Critical Problems:

    * File contains suspected malware URL: /home5/stpaulfu/public_html/rshvac/wp-content/plugins/jetpack/modules/widgets/twitter.php

    http://wordpress.org/extend/plugins/jetpack/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Tim Moore

    @tmoorewp

    We have some code in the Twitter widget to get rid of some particular Tweets that were causing issues a few months ago. The security scan is picking up on our code.

    We’ve removed the code for this since it is not needed anymore. When the nekt release comes out, the security warning will go away. Until then, this isn’t something to worry about.

    Thanks!

    Hi Tim…

    Thanks for the follow-up. I saw the line in the code that was setting it off. Some spammer site URL.

    Again… thanks for the reply. You guys are the best!

    ~ Louie

    Plugin Contributor Christopher Finke

    @cfinke

    Design Engineer at Automattic

    Jetpack 1.8.1, which contains this fix, is now available at http://wordpress.org/extend/plugins/jetpack/

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Wordfence: Suspected malware’ is closed to new replies.
Skip to toolbar