WordPress.org

Forums

Jetpack by WordPress.com
[resolved] What version is compatiable with wordpress 3.01 (2 posts)

  1. IT_HKDR
    Member
    Posted 3 years ago #

    May I know what version of Jetpack is compatible with wordpress 3.0.1 and where I can download the older version from?
    Thank you.

    http://wordpress.org/extend/plugins/jetpack/

  2. Tim Moore

    Plugin Contributor

    Posted 3 years ago #

    Jetpack 1.1 is the oldest release available and it requires WordPress 3.0.5. I'd highly recommend you upgrade to 3.4.1 for the security patches alone, though.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic