Support » Plugin: Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] What version is compatiable with wordpress 3.01

Viewing 1 replies (of 1 total)
  • Plugin Contributor Tim Moore

    (@tmoorewp)

    Jetpack 1.1 is the oldest release available and it requires WordPress 3.0.5. I’d highly recommend you upgrade to 3.4.1 for the security patches alone, though.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] What version is compatiable with wordpress 3.01’ is closed to new replies.