Support » Plugin: Jetpack by WordPress.com » [Plugin: Jetpack by WordPress.com] [slideshow] does not work.

  • Resolved Ron Cohen

    (@ron-cohen)


    I tried the [slideshow] shortcode on an already published page, after first deactivating my existing slideshow plugin. I followed the Jetpack instructions exactly, but no slideshow appeared on the page.

    I’m logged into WP.com, I have the Jetpack stats displaying, and the Jetpack setting page open. What else do I have to do?

    http://wordpress.org/extend/plugins/jetpack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Tim Moore

    (@tmoorewp)

    Does the shortcode work if you enter it on a new page?

    I just tried it Tim. No, it does not work on a new page.

    Plugin Contributor Tim Moore

    (@tmoorewp)

    Ron, I just discovered that the reason this shortcode is broken is because the service that it used, Slide.com, has gone out of business. We’ll remove that shortcode in the next Jetpack update. My apologies!

    Thanks for letting me know, Tim.

    Are there any alternatives you could suggest?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Jetpack by WordPress.com] [slideshow] does not work.’ is closed to new replies.