WordPress.org

Support

Support » Plugins and Hacks » Jetpack by WordPress.com » [Resolved] [Plugin: Jetpack by WordPress.com] Antispam Bee and Jetpack Comments

[Resolved] [Plugin: Jetpack by WordPress.com] Antispam Bee and Jetpack Comments

  • Hi,

    I just updated to Jetpack 1.7 and it seems like the conflict between the Jetpack Comments module and Antispam Bee still exists.

    When users try to comment they get an ‘Invalid Security Token’ message.

    The only way for both to exist to deactive the Jetpack comments module – which is a real shame.

    Thanks,
    Lanod

    http://wordpress.org/extend/plugins/jetpack/

Viewing 1 replies (of 1 total)
  • Plugin Author Beau Lebens

    @beaulebens

    Currently Jetpack Comments is not compatible with Antispam Bee. As you’ve found, you’d need to disable one or the other.

    Jetpack Comments is compatible with Akismet: http://akismet.com.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Jetpack by WordPress.com] Antispam Bee and Jetpack Comments’ is closed to new replies.
Skip to toolbar