Support » Plugin: PDF Thumbnails Support Test » Plugin installation error

  • Resolved mistyfog

    (@mistyfog)


    When I try to activate the plugin, I get this error:

    Parse error: syntax error, unexpected ‘[‘ in /….mydomain.org/wordpress/wp-content/plugins/pdf-thumbnails-support-test/src/PdfThumbnailsTest/Admin/Admin.php on line 7

    any thoughts on this?

    thx, misty

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve just tried installing this plug-in – same proble.

    Any support

    Plugin Author eclev91

    (@eclev91)

    Oh no, I haven’t received alerts for any of these.

    This error is due to using an outdated version of PHP. It’s technically end-of-life and I don’t plan on supporting it. You should talk to your host about upgrading to 5.6 or even 7 if possible. The performance benefits will be well worth it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin installation error’ is closed to new replies.