WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Google Analytics for WordPress] 4.2.6 broke front end

[Plugin: Google Analytics for WordPress] 4.2.6 broke front end

  • Teramis

    @teramis

    Installed this on two sites (running different themes, both current WP verison). In each instance the plugin created this error msg on my home page:

    Fatal error: Call to a member function set_defaults() on a non-object in /home/content/25/9705325/html/wp-content/plugins/google-analytics-for-wordpress/googleanalytics.php on line 1578

    It also generates this error when I try to add a widget to the sidebar.

    I’ve had to roll back to 4.2.5 version of the plugin. Will wait til you get this sorted out!!

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  • The topic ‘[Plugin: Google Analytics for WordPress] 4.2.6 broke front end’ is closed to new replies.