Support » Plugin: Geo Mashup » [Plugin: Geo Mashup] sensor message

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Dylan Kuhn

    (@cyberhobo)

    Sorry I missed this – it sounds like a bug! If you can produce the problem again I’d like to see it…

    topleveladministrator

    (@topleveladministrator)

    Just noticed this error on ipad + iphone Im using V3 maps and noticed on map-render.php for v2 you are using an ampersand before this parameter, but on v3 there is no ampersand? could that be the reason for this error?

    The google maps APi server rejected your request, the sensor parameter specified in the request should be set to either "true" or "false"

    as per this post elsewhere.
    http://maps.google.com/maps/api/geocode/json?address=1600+Amphitheatre+Parkway,+Mountain+View,+CA&sensor=false

    where that last bit (&sensor=false) is the important bit. It’s a new thing and that query parameter specifies whether you’re on a location aware device (such as an iphone).

    Plugin Author Dylan Kuhn

    (@cyberhobo)

    Thanks for the info, but I don’t think the ampersand is the issue (it’s the first parameter in the v3 URL, where a question mark is the required separator). Geo Mashup maps using V3 are working fine for me on an iPod touch – do you have a URL where I can see the error?

    Plugin Author Dylan Kuhn

    (@cyberhobo)

    Ok, from the link sent in private I can see that no script arguments are being supplied. Something must be stripping them off – if you have any plugins active that might do this try deactivating them.

    Plugin Author Dylan Kuhn

    (@cyberhobo)

    Remembered that there is an issue for this already with some relevant info:

    http://code.google.com/p/wordpress-geo-mashup/issues/detail?id=479

    I see the problem in all browsers on my mac.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Geo Mashup] sensor message’ is closed to new replies.