Support » Plugin: G3Client » [Plugin: G3Client] Broken with 3.1.*

Viewing 1 replies (of 1 total)
  • Plugin Author fstoffel

    (@fstoffel)

    Hi, I’ve just updated my wp installation and the plugin works as before. Do you get any error messages?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: G3Client] Broken with 3.1.*’ is closed to new replies.