WordPress.org

Support

Support » Plugins and Hacks » Formidable Forms » [Plugin: Formidable Forms] PHP error when activating plugin

[Plugin: Formidable Forms] PHP error when activating plugin

  • Hi there,
    I was looking for a lightweight contact plugin and I tried Formidablke on my home set up (easyPHP) where it worked fine.

    However, when I try to activate it on my “public” site (still WIP), it fails with the following error:

    Fatal error: FrmFormsController::require_once() [function.require]: Failed opening required '' (include_path='/mnt/132/sdd/e/5/jeanmichel.cazaux/include:.:/usr/php5/lib/php') in /mnt/132/sdd/e/5/jeanmichel.cazaux/site-tb34/wordpress/wp-content/plugins/formidable/classes/controllers/FrmFormsController.php on line 344

    I vaguely tried to echo the name of the required file, but to no avail…

    Any idea what I can do?

    Many thanks in advance.
    Jean-Michel

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Steph Wells

    @sswells

    Try reinstalling since it sounds like you are missing a file.

    Hi,
    I tried that but it did not work better, still having the same error.

    Any idea how I could echo the name & path of that file ?

    Thanks
    Jean-Michel

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Formidable Forms] PHP error when activating plugin’ is closed to new replies.
Skip to toolbar