WordPress.org

Support

Support » Plugins and Hacks » Bye IE » [Plugin: Bye IE] All versions checked

[Plugin: Bye IE] All versions checked

  • I use IE just for testing. I am one of the many to try and get rid of IE. I run both WordPress and phpbb sites. With my phpbb I have a similar MOD that works fine, but your plugin isn’t working for my WordPress. I have all versions checked and IE is coming up with nothing. If this is a popup; then I can see why. I have popups blocked with IE as most do. Is there anyway to show it another way?

    http://wordpress.org/extend/plugins/bye-ie/

  • The topic ‘[Plugin: Bye IE] All versions checked’ is closed to new replies.
Skip to toolbar