This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Bye IE

Description

It shows nice pop up encouraging to upgrade or change current browser to get better performance while surfing the Internet. Template is easily configurable if someone doesn’t like the default one 🙂

GET BYE IE PRO PLUGIN COMPATIBLE WITH THE LATEST WORDPRESS 4.0+ VERSION HERE https://nerdcow.co.uk/downloads/bye-ie-pro/

Installation

  1. Upload bye-ie to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Go to the back-end to choose which IE versions should be blocked on your website.

Contributors & Developers

“Bye IE” is open source software. The following people have contributed to this plugin.

Translate “Bye IE” into your language.

Interested in development?

Browse the code or subscribe to the development log by RSS.

Changelog

1.0

  • First Release