Support » Plugin: Broken Link Checker » [Plugin: Broken Link Checker] Any support for WordPress 2.0?

  • I know I know I know, I’m THAT guy.

    But, I have a client who can’t at the moment, or for the foreseeable future, upgrade their WordPress. And their site has 600 some odd broken links. I tried to use the earliest version of this plugin to see if that works, 0.1. But it’s not working.

    I can assume it’s not working because the readme file says that it requires at least: 2.0.2 and they’re running 2.0

    Anybody have any suggestions on either how to get this plugin to work for 2.0 or how to check and fix 600 broken links?

    http://wordpress.org/extend/plugins/broken-link-checker/

Viewing 1 replies (of 1 total)
  • You will need to use a tool like Link Sleuth.

    But seriously; considering the amount of security issues with legacy WordPress installs, your client’s website is a ticking time bomb. There is no excuse for being that far behind on updates.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Broken Link Checker] Any support for WordPress 2.0?’ is closed to new replies.