Support » Plugin: WP Google Maps » Plugin broken after update to 6.0.13

  • Resolved Edi

    (@psychosopher)


    After the update to 6.0.13 there are a lot of error messages caused by the new features:

    Warning: Illegal string offset ‘store_locator_enabled’ in …/wp-content/plugins/wp-google-maps/wpGoogleMaps.php on line 1855

    Warning: Illegal string offset ‘weather_layer’ in …/wp-content/plugins/wp-google-maps/wpGoogleMaps.php on line 1150

    Warning: Illegal string offset ‘cloud_layer’ in …/wp-content/plugins/wp-google-maps/wpGoogleMaps.php on line 1151

    Warning: Illegal string offset ‘transport_layer’ in …/wp-content/plugins/wp-google-maps/wpGoogleMaps.php on line 1152

    https://wordpress.org/plugins/wp-google-maps/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin broken after update to 6.0.13’ is closed to new replies.