WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Breadcrumb NavXT] Upgrade broken :^(

[Resolved] [Plugin: Breadcrumb NavXT] Upgrade broken :^(

  • Love this plugin but it’s not working now … error:

    Warning: Invalid argument supplied for foreach() in /var/www/vhosts/myXXXurl.com/httpdocs/wp-content/plugins/breadcrumb-navxt/breadcrumb_navxt_admin.php on line 591
    
    Warning: Invalid argument supplied for foreach() in /var/www/vhosts/nesbittrealty.com/httpdocs/wp-content/plugins/breadcrumb-navxt/breadcrumb_navxt_admin.php on line 646

    http://wordpress.org/extend/plugins/breadcrumb-navxt/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author John Havlik
    Participant

    @mtekk

    Well it is a warning, not an error. This problem has been reported several times already, including several times on this forum, no need to add a new post. This is already fixed in the SVN trunk version. BTW, the issue you are experiencing is only present in multi-site setups.

    Plugin Author John Havlik
    Participant

    @mtekk

    Breadcrumb NavXT 4.0.1 was released yesterday, which should contain a fix for this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Breadcrumb NavXT] Upgrade broken :^(’ is closed to new replies.