Support » Plugin: AdRotate Banner Manager » [Plugin: AdRotate] Plugin Having An Issue With 3.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • Sorry Guys. Fund out what was causing the problem and ad rotate now is working 100% on 3.1 without problems. I had a plugin installed “Firewall 2” which was creating the error due to SQL injections and I did was to whitelist and it is now all good.

    I just installed adrotate 3.4 on a fresh install of WordPress 3.1.

    The only plugin that is activated on this site besides adrotate is WishList Member.

    Upon activation, I received the following error:

    The plugin generated 732 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    After deactivate then reactivation the error went away.

    Any ideas what could be causing this?

    That message appears only once, upon activation or reactivation. Refresh and that should go away. The plugin after that should be working OK. Let me know if it continues.

    Everytime I try to activate on 3.1.2, I receive the following error:
    Parse error: syntax error, unexpected ‘&’, expecting T_VARIABLE or ‘$’ in /home/wknz/public_html/wp-content/plugins/adrotate/adrotate-manage.php on line 136

    Any idead?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: AdRotate] Plugin Having An Issue With 3.1’ is closed to new replies.