• Resolved alexshram

    (@alexshram)


    Hello! When i activate this plugin i see this error.

    Fatal error: Uncaught Error: Call to undefined function Illuminate\Support\mb_strpos() in /home/afiszaadmin/public_html/baza.afisza.pl/wp-content/plugins/wedevs-project-manager/vendor/illuminate/support/Str.php:94 Stack trace: #0 /home/afiszaadmin/public_html/baza.afisza.pl/wp-content/plugins/wedevs-project-manager/vendor/illuminate/database/Query/Builder.php(535): Illuminate\Support\Str::contains(‘key’, ‘->’) #1 /home/afiszaadmin/public_html/baza.afisza.pl/wp-content/plugins/wedevs-project-manager/vendor/illuminate/database/Eloquent/Builder.php(211): Illuminate\Database\Query\Builder->where(‘key’, ‘=’) #2 /home/afiszaadmin/public_html/baza.afisza.pl/wp-content/plugins/wedevs-project-manager/vendor/illuminate/database/Eloquent/Model.php(1374): Illuminate\Database\Eloquent\Builder->where(‘key’, ‘managing_capabi…’) #3 /home/afiszaadmin/public_html/baza.afisza.pl/wp-content/plugins/wedevs-project-manager/vendor/illuminate/database/Eloquent/Model.php(1386): Illuminate\Database\Eloquent\Model->__call(‘where’, Array) #4 /home in /home/afiszaadmin/public_html/baza.afisza.pl/wp-content/plugins/wedevs-project-manager/vendor/illuminate/support/Str.php on line 94

Viewing 3 replies - 1 through 3 (of 3 total)
  • Nazmul Hassan

    (@nazmulhassann20)

    Hello,

    Thanks for your ticket. The problem is related to the server rather than the plugin itself. If your server PHP version is 5.6 or later then kindly, ask your server admin to install mb_strpos() module for your server. After that everything will work fine 🙂

    Let me know the update.

    Hi, thank you for answer.
    Next problem with z-index in modal in user search input. I send for you printscreen in FB message.

    Nazmul Hassan

    (@nazmulhassann20)

    Hello @alexshram,

    You will be happy to know that we will release a new update within next week which will solve the z-index issue.

    Cheers!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Plugin Activate Error’ is closed to new replies.