Support » Plugin: PanoPress » Php warnings

  • Great plugin.
    There are some php warnings that should be removed (PB_SETTINGS_BG_OPACITY not defined, some $pp_settings default indexes not defined). They are easily visible with WP_DEBUG to true.
    It could be a good idea to make a quick release to solve them and remove the misleading notice “This plugin hasn’t been updated in over 2 years” that could discourage the use of the plugin.

    https://wordpress.org/plugins/panopress/

  • The topic ‘Php warnings’ is closed to new replies.