Support » Plugin: Live Chat for Microsoft Teams and Slack » PHP Errors When Installed

  • I receive errors as follows using this plugin on an otherwise healthy WordPress installation.

    Warning: Cannot modify header information – headers already sent by (output started at {redacted}/wp-content/plugins/live-chat-support-by-social-intents/live-chat-support-by-socialintents.php:284) in {redacted}/wp-admin/post.php on line 242

    Warning: Cannot modify header information – headers already sent by (output started at {redacted}/wp-content/plugins/live-chat-support-by-social-intents/live-chat-support-by-socialintents.php:284) in {redacted}/wp-includes/pluggable.php on line 1207

  • The topic ‘PHP Errors When Installed’ is closed to new replies.