Support » Plugin: Quick Paypal Payments » PHP Errors

  • Resolved yrrab446

    (@yrrab446)


    Getting the following PHP errors with your plugin:

    Warning: count(): Parameter must be an array or an object that implements Countable in /nfs/c12/h06/mnt/218446/domains/lawpoint.com/html/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.php on line 960

    Warning: A non-numeric value encountered in /nfs/c12/h06/mnt/218446/domains/lawpoint.com/html/wp-content/plugins/quick-paypal-payments/quick-paypal-payments.php on line 2166

    Thank you

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • How did you fix this? I have same error.

    Plugin Author aerin

    (@aerin)

    Log out from your site. I’ve just tested the lawpoint site and didn’t see any errors

    I get the same error if I try to run PHP 7.2 or 7.3 :

    PHP Warning: count(): Parameter must be an array or an object that implements Countable in /wp-content/plugins/quick-paypal-payments/quick-paypal-payments.php on line 960

    The error doesn’t show up with PHP 7.1. (But note that PHP 7.1 active support ended this past December).

    This error has been persistent for a long time — I first reported it 11 months ago.

    Plugin Author aerin

    (@aerin)

    Please download this update:

    https://quick-plugins.com/quick-paypal-payments/qpp-update/

    I’m running PHP7.3 and don’t see the warning.

    Thank you. That seems to have resolved the problem (at least no error showing up right now when I tested with PHP 7.3)

    Plugin Author aerin

    (@aerin)

    Excellent!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.