I’m now getting “Your server is running PHP version 4.4.9 but WordPress 3.4.2 requires at least 5.2.4” when trying to access my blog. I think this was caused by the upgrade to Captcha 2.34. Is it possible to downgrade while I sort this out with my webhost? Thank you.
- The topic ‘PHP complaint after upgrade to version 2.34?’ is closed to new replies.