• Resolved devika02

    (@devika02)


    Hello,

    Is this plugin compatible with latest PHP version 7.2?
    On scan, it reports me the error on a few lines saying:
    — 111 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    — 130 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.

Viewing 3 replies - 1 through 3 (of 3 total)
  • mbrsolution

    (@mbrsolution)

    Thank you for reporting this. I have submitted a message to the developers to investigate further.

    Kind regards

    mbrsolution

    (@mbrsolution)

    Hi, can you test the latest version? Let me know if your issue is resolved.

    Thank you

    Plugin Author mra13

    (@mra13)

    This should be resolved now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.