Support » Plugin: WooCommerce - Store Exporter » PHP 7.x compatibility

  • Resolved christodev

    (@christodev)


    Hello

    hows things?

    i love this plugin – its awesome 🙂

    im trying to update my site to PHP 7.1 but its saying this is the only plugin that is not PHP 7.x compatible

    Do you have a timeframe on when it will be updated to be 7.x compatible?

    many thanks

    Chris

Viewing 2 replies - 1 through 2 (of 2 total)
  • We have been using WC Store Exporter fine for the last 10 months under PHP 7.2.

    After updating to PHP 7.3 (and WordPress 5.1), it continues to work, although we do get some PHP warnings:

    PHP Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /var/www/html/wordpress/wp-content/plugins/woocommerce-store-exporter-deluxe/includes/product.php on line 1423

    Plugin Author Michael Visser

    (@visser)

    Hi @simonmm, yup, lesson learnt. The issue was limited to the Pro Plugin so marking this as resolved. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.