Support » Plugin: JSON API » PHP 7 update?

  • dleeward

    (@dleeward)


    Has anyone found a fork of this plugin that is compatible with PHP 7.2?

    We get the following warning: Use of deprecated PHP4 style class constructor is not supported since PHP 7

  • The topic ‘PHP 7 update?’ is closed to new replies.