Support » Plugin: WooCommerce Autocomplete Orders » PHP 7 Errors

  • Hi, We are checking if this plugin is compatible with PHP7, we got this error:
    wp-content/plugins/woocommerce-autocomplete-order/woocommerce-autocomplete-order.php
    ———————————————————————————————————————————————————
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    ———————————————————————————————————————————————————
    1 | WARNING | File has mixed line endings; this may cause incorrect results
    ———————————————————————————————————————————————————

  • The topic ‘PHP 7 Errors’ is closed to new replies.