Support » Plugin: Collapsing Categories » PHP 7 compatible?

  • I though you might like to know I got this error message when checking php7 compatibility:
    FILE: /var/www/vhosts/oneill-injurysolicitors.co.uk/httpdocs/wp-content/plugins/collapsing-categories/collapscatlist.php
    ————————————————————————————————————————
    FOUND 1 ERROR AFFECTING 1 LINE
    ————————————————————————————————————————
    542 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0; Use mysqli instead
    ————————————————————————————————————————

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PHP 7 compatible?’ is closed to new replies.