Support » Plugin: wpMandrill » PHP 7 compatability

  • dabodude

    (@dabodude)


    Hello, I found these errors while running a PHP7 compatibility test:

    FILE: /wp-content/plugins/wpmandrill/lib/mandrill.class.php
    ————————————————————————————————————-
    FOUND 2 ERRORS AND 2 WARNINGS AFFECTING 4 LINES
    ————————————————————————————————————-
    431 | WARNING | INI directive ‘safe_mode’ is deprecated since PHP 5.3 and removed since PHP 5.4.
    511 | WARNING | INI directive ‘magic_quotes_runtime’ is deprecated since PHP 5.3 and removed since PHP 5.4.
    545 | ERROR | Function set_magic_quotes_runtime() is deprecated since PHP 5.3 and removed since PHP 7.0
    551 | ERROR | Function set_magic_quotes_runtime() is deprecated since PHP 5.3 and removed since PHP 7.0
    ————————————————————————————————————-

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PHP 7 compatability’ is closed to new replies.