Support » Plugin: WP Easy Columns » Permissions problem with 2.1.3 WP3.9

  • Resolved DLT95

    (@dlt95)



    When I click on the Easy-Columns button in the editor I get this error: You don’t have permission to access /wp-content/plugins/easy-columns/tinymce/window.php on this server.

    Existing pages with shortcodes still work and I can add the shortcodes to pages manually but not via the editor button.

    I tried uninstalling and reinstalling. I checked my file and folder permissions and they seem to be correct at 755/644

    https://wordpress.org/plugins/easy-columns/

Viewing 2 replies - 1 through 2 (of 2 total)
  • On a flash of inspiration I renamed my htaccess file and the plugin editor button is now working correctly. Now all I need to do is work out what in the htaccess file is preventing the plugin from working. It’s strange as the htaccess file hasnt changed for months but I didnt get the problem before.

    That was easier than I expected. It was actually a rewrite setting in BPS Security that needed changing.

    In the custom code section add something like this:
    # <plug in name>
    RewriteCond %{REQUEST_URI} ^/wp-content/plugins/<plug-in directory>/ [NC]
    RewriteRule . – [S=<number as needed>]

    to the bypass rules, changing the parts in <> to suit your needs.

    I dont know why the problem suddenly arose after so much time.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Permissions problem with 2.1.3 WP3.9’ is closed to new replies.