Support » Plugin: CopySafe PDF Protection » Outdated

  • carolina

    (@arkitecturahoy)


    Not compatible with Gutenberg Editor, not even shortcode example for copy/paste provided.

    • This topic was modified 4 months, 4 weeks ago by carolina.
Viewing 1 replies (of 1 total)
  • Plugin Author ArtistScope

    (@artistscope)

    If you care to read the requirements, you may note that the Classic Editor is required. The Classic Editor was removed from the standard edition of WordPress to simplify page editing for newbies. So all you need to do is restore it by adding the Classic Editor plugin.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.