Support » Plugin: WP Statistics » Only unknown country

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Contributor Greg Ross

    (@gregross)

    In the recent visitors list do you see country flags?

    Have you check to make sure you have downloaded the GeoIP database (On the Statistics->Optimizaton->Resources/Information->File Info it should be about 2meg in size)?

    The GeoIP database doesn’t exist in my plugin. How do I download it?

    Now I downloaded GeoIP database and I can see other countries. Why my second row in countries table still is “Unknown” whit a big number of users?

    Plugin Contributor Greg Ross

    (@gregross)

    Go to Statistics->Optimization->Updates and click on the Update button for Countries.

    I did that, the “unknown” was in first row before updating this and now is second.

    Plugin Contributor Greg Ross

    (@gregross)

    Have you enabled the IP hashing? Are the unknown IP addresses in the non-routable subnets (like 192.168 or 172.16 or 10.)?

    No I haven’t enabled IP hashing.
    Some of unknown IPs:
    65.49.14.74
    82.145.220.180
    82.145.218.183
    82.145.216.62
    65.49.14.57
    65.49.14.166

    Plugin Contributor Greg Ross

    (@gregross)

    I did a quick lookup on those on the MaxMind site and they are either proxies or unknown.

    The MaxMind GeoIP database can’t be 100% accurate so these are real unknown entries.

    Ok, thanks.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Only unknown country’ is closed to new replies.