WordPress.org

Support

Support » Plugins and Hacks » Older version

Older version

Viewing 3 replies - 1 through 3 (of 3 total)
  • ..to be more specific. Version 2.2 broke my theme so am looking for 2.1

    Many thanks!

    *** my bad – please move on ***

    failedprocess
    Member

    @failedprocess

    Hi ninjago,

    Were you able to fix your problem? If not could you describe in more detail what is not functioning correctly with the latest update; and if you were able to fix it, let us know what you did and mark your post as resolved.

    Thanks!

    failedprocess

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Older version’ is closed to new replies.