WordPress.org

Support

Support » Plugins and Hacks » Not showing until refresh.

Not showing until refresh.

Viewing 9 replies - 1 through 9 (of 9 total)
  • springborg
    Member

    @springborg

    I’m also having the same problem. But suspecting it has something to do with running it on localhost.

    Hi!

    Please check this, I also exprerience the same.

    TamΓ‘s

    Hmmm this points to an issue with Javascript, but can say it’s definitely not the plugin causing this problem. If you find a solution please do share it here to help others.

    Richard
    Member

    @rckelsey

    Hi Alex,

    I noticed the same on all my WP sites I am using FB comments on. Replies no problem but the first post only on reload/refresh. Are we missing something in the settings?

    Funny enough, I posted on 3 Doors Digital and the comment appeared immediately. πŸ™‚

    Thanks!

    Richard
    Member

    @rckelsey

    In case someone else finds this thread and needs a solution: make sure “Use Open Graph NameServer” is ticked as well and the comment will show right away. πŸ™‚

    Cheers,
    Richard

    @rckelsey

    Replies no problem but the first post only on reload/refresh.

    We are not talking about the same problem. I don’t see the blue FB box at all until refresh, no matter how many comment were there previously.

    n case someone else finds this thread and needs a solution: make sure “Use Open Graph NameServer” is ticked as well and the comment will show right away. πŸ™‚

    Nope, comments don’t show that way either.

    I don’t know if it’s not related to the theme I use:
    http://smthemes.com/realtor/

    Or may be connected to a problem with the application I created on FB?

    nordicmike
    Member

    @nordicmike

    “Use Open Graph NameServer”

    As above, that doesn’t fix the problem.
    My app is fine and I have these issues too and so it must be this plugin.

    @nordicmike – this will not be the plugin – this will have something to do with a theme limitation or conflict with another plugin.

    Can you disable all plugins and switch to Twenty Twelve to test please?

    nordicmike
    Member

    @nordicmike

    I disabled all plugins but it still doesn’t work as per above. I didn’t switch to 2012 theme though as one time I switched themes, a few minor things had to be put right and so I am reluctant to do that again. Besides, most people have various themes anyway. Maybe a WP issue?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Not showing until refresh.’ is closed to new replies.